kdj日周月金叉共振指标,清一色多周期共振指标

Q1:kdj日周月共振是否有未来函数

{白虚线为日K线、白实线为日D线;红虚线为周K线、红实线为周D线;橙虚线为月K线、橙实线为月D线
。白三角为日金叉、红三角为周金叉、橙三角为月金叉(都是D值40以下或60以上的金叉,40-60之间
的金叉不显示)。0之下和100之上的橙虚柱为月J值、红虚柱为周J值、白柱为日J值(0-100之间的J
值不显示)。月周日任意两个金叉共振时,在共振处显示一根黄色柱线。}
{KDJ月周日共振副图源码}
月K:"KDJ.K#MONTH"(9,3,3),COLOR0080FF,DOTLINE;
月D:"KDJ.D#MONTH"(9,3,3),COLOR0080FF,LINETHICK3;
月J:="KDJ.J#MONTH"(9,3,3);
周K:"KDJ.K#WEEK"(9,3,3),COLORRED,DOTLINE;
周D:"KDJ.D#WEEK"(9,3,3),COLORRED,LINETHICK3;
周J:="KDJ.J#WEEK"(9,3,3);
日K:"KDJ.K"(9,3,3),COLORWHITE,DOTLINE;
日D:"KDJ.D"(9,3,3),COLORWHITE,LINETHICK3;
日J:="KDJ.J"(9,3,3);
日金叉:IF(CROSS(日K,日D) AND (日D<40 OR 日D>60),20,0),COLORWHITE;
周金叉:IF(CROSS(周K,周D) AND (周D<40 OR 周D>60),30,0),COLORRED;
月金叉:IF(CROSS(月K,月D) AND (月D<40 OR 月D>60),40,0),COLOR0080FF;
共振:(周金叉 AND 日金叉) OR (周金叉 AND 月金叉) OR (日金叉 AND 月金叉),COLORYELLOW,NODRAW;
STICKLINE(共振,0,50,1,0),COLORYELLOW;
STICKLINE(月J<0,0,月J,2,-1),COLOR0080FF;
STICKLINE(月J>100,100,月J,2,-1),COLOR0080FF;
STICKLINE(周J<0,0,周J,1,-1),COLORRED;
STICKLINE(周J>100,100,周J,1,-1),COLORRED;
STICKLINE(日J<0,0,日J,0,0),COLORWHITE;
STICKLINE(日J>100,100,日J,0,0),COLORWHITE;

Q2:月日周kdj三金叉共振选股

哈哈哈,你啊,怎么想不开了呢,哈哈哈。
你可以在“量、macd、主图”的指标里都暗藏kdj二次金叉的公式,让它们在二次金叉时候也显示“柱形指标线”就可以了呀,这样你看到的指标线就可以贯穿整个画面。。
哈哈。好简单的问题。

Q3:如何使用KDJ和周线共振选黑马股

KDJ和周线共振选黑马股:
利用周线KDJ与周准线系统共振选股法的买点选择可有如下几种:
第一种买入法:周线KDJ刚金叉,日线KDJ早已金叉买入法。在日线KDJ已发出买入信号的情况下,一旦周线KDJ在低位金叉(若低于20会最佳),往往说明股价处在相对底部,且有转头上行的迹象,此时可以放入自选股观察这只股票,随着股价进一步运行,等到周准线5周线和10周线金叉产生了,即周线金叉和前面的周KDJ金叉发生共振了。可以大胆开仓买入这只股了。

第二种买入法:周线K、D两线“将死不死”买入法。此方法要满足的条件是:周KDJ金叉后,股价回档收周阴线,然后重新放量上行。周线K、D两线将要死叉,但没有真正发生死叉,K线重新张口上行。日线KDJ金叉。
用此方法买入股票,可捕捉到快速的上升行情。日线是股价每天波动的反映,但是如果我们过分沉迷于每日的股价涨跌,会“只见树木,不见森林”,因此要从更长的周期把握股价的走势,还得应用周线图来观察。

总结:当一只股周KDJ低位金叉后可以把放进自选股观察,待周K线5周线上穿10周线发生金叉和前面周KDJ产生共振了,即可买入。此方法属于中线选股同样适合研判大盘的入场点。这些可以慢慢去领悟,新手在不熟悉操作前不防先用个模拟盘去演练一下,从模拟中找些经验,等有了好的效果再运用到实战中去,这样可减少一些不必要的损失,实在把握不准的话可用个牛股宝手机炒股去跟着里面的牛人去操作,这样也要靠谱得多,愿能帮助到您,祝投资愉快!

Q4:日,周,月,kdj同时金叉选股公式,(用在通达信上) 请帮写一个选股公式.谢谢!

{三金同现}
YK:=MA("KDJ.K#MONTH"(9,3,3),20);
YD:=MA("KDJ.D#MONTH"(9,3,3),20);
ZK:=MA("KDJ.K#WEEK"(9,3,3) ,5);
ZD:=MA("KDJ.D#WEEK"(9,3,3) ,5);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
RJC:=CROSS(K,D);
ZJC:=CROSS(ZK,ZD);
YJC:=CROSS(YK,YD);
XG:RJC OR ZJC OR YJC;

Q5:请问:股市日周共振是说日、周线往同一个趋势走,还是说日、周线在某点交叉了啊?

比如看KDJ,在是日K线的看是在低位,快金叉了,换在周K线看,KDJ也是在低位,快金叉了,这就叫做,日周K线共振. 日周线显共同趋势走法.

Q6:月线周线日线共振黑马如何看出

百分之十的涨幅是涨停,反之是跌停.
S股百分之五是涨停,反之是跌停.