Q1:通达信软件选股的时候,怎么进行条件设置?

如何用自选公式进行选股的方法:
一、自编公式和保存:
(一)自编公式
1、打开公式管理器:点系统左上角“功能--公式系统---公式管理器”或用快捷键““Ctrl+F"键
,就能快速打开公式管理器。
2、在公式管理器上,点”条件选股公式”前面{+}展开子项目,点“其他类型-新建”;
3、在“新建”窗口,输入“公式名称”,在下面空白位置填写你刚才写的代码,点“确定”;
4、公式已经保存,编写完成。
(二)例子:
以你公式为例子,整理出符合系统要求的公式:
1、收盘价大于34日均线;
2、34日均线大于250日均线;
3、收盘价在34日均线上方5%以内;
4、成交量大于前20日均量;
M34:=MA(C,34);
M250:=MA(C,250);
TJ1:=C>M34;
TJ2:=M34>M250;
ZDJ34:=(C-REF(M34,1))/REF(M34,1)*100;
TJ3:=BETWEEN(ZDJ34,5,-5);
TJ4:=V>MA(V,20);
JPXG:(TJ1 AND TJ2 AND TJ3 AND TJ4);
二、用自选公式进行选股方法:
提示:选股前要下载完整日数据后才能进行选股:
1、点系统左上角“功能”--选股器--综合选股--其它选股,点:(自己写的)公式;
2、点“加入条件”所选公式放入“组合选投条件列表”;
3、条件设置内,选取你要求的“指定日期”;
4、点“执行选股”,符合条件个股就会自动选取出来。

Q2:通达信软件设置

先设置成布林线然后点右键修改指标在指标后面加上下面代码
MA1:MA(CLOSE,8);
MA2:MA(CLOSE,20);
MA3:MA(CLOSE,60);
确定即可,不过关闭系统后这个会恢复原来状态,所以你最好,新建一个指标,
源码如下:
MID=MA(CLOSE,26);
UPPER=MID + 2*STD(CLOSE,26);
LOWER=MID - 2*STD(CLOSE,26);
MA1:MA(CLOSE,8);
MA2:MA(CLOSE,20);
MA3:MA(CLOSE,60);
下面六行代码就包括了布林线代码了,不过不同的行情软件指标原理一样,代码有差异,所以指标显示出来也就不会一样,参数,变量都可以自己修改,比方说吧,一般用的收盘价,但也有软件用(开盘价+收盘价)/2的,还有就是周期设置也会有不同的!

Q3:通达信软件如何设置版面

1、功能->定制版面->新建空白版面
2、空白版面建立了,点鼠标右键->右插入,版面一分为二了。
3、在左边版面点鼠标右键->设置单元格式->综合排名,然后就出现排名了,但是这个排名里面没有股票,注意到排名右上角有一个小图标,点击小图标里面可以设置市场,设置成上证A股。
4、右边版面的设置类似。

Q4:通达信软件选股的时候怎么进行条件设置?

用条件选股多方便啊

Q5:如何在通达信软件里设置条件在选股器中周涨幅超过15%的股票。

您好。进入通达信界面后点击功能→选股器→综合选股,在弹出的对话框点开实时行情选股,点选涨幅,在条件设置选择大于15%,在选股周期选择周线,点击加入条件,最后点击执行选股(或选股入板块)就OK了。请参看下图:


祝投资顺利 。

Q6:通达信 选股器设置 怎么搞?条件设置 突破买点 填写什么

不靠谱